It looks like a bot got through your filter !!?? TurnitinB

What general questions do you have about this virtual community that the FAQ link didn't answer? What problems are you having in getting started on this site? All Villagers may post here.

Moderators: jochanaan, MatthewNeal, jimmy, Senior Moderator, Moderators

Re: It looks like a bot got through your filter !!?? Turni

Postby JimShedd112 » Sun Mar 26, 2017 8:30 am

Thanks for the info Bare_Truth. I read the article and I'm not sure we have to be overly concerned. I've seen evidence of inserted gibberish, for lack of a better term, here and elsewhere but so far no real harm done. If I'm being naïve, or even ignorant, please let me know. As I've reads in the past anything posted on the internet is not really private and lasts forever. I've so far been willing to put my photos and other information about myself out there for all to see, as a proud nudist.

Jim
Jim Shedd
NudistGrandpa
User avatar
JimShedd112
Native Resident
 
Posts: 1540
Joined: Fri Dec 24, 2010 12:44 am
Location: Las Vegas, Nevada

Re: It looks like a bot got through your filter !!?? Turni

Postby natman » Wed Mar 29, 2017 11:47 am

Maverick wrote:Nathan, this is off-topic, but I received a notice from Firefox when logging in today that the connection is insecure. Is there a way this site could be upgraded to use HTTPS? I realize you're very busy but I thought I'd mention it since I don't know if anyone else has seen that notification.


Sure we can. All it takes as a bunch more $$$$$ (money). At this time, I am the sole supporter of the site, which costs several hundred dollars per year to keep up and running. With traffic as low as it has been recently, spending more for something that would not increase value and would likely reduce visibility and future (legitimate) memberships seems counter-productive.
SON-cerely,
Nathan Powers

Get exposed to the sun, and get exposed to the Son.
User avatar
natman
Mayor (Site Admin)
 
Posts: 7038
Joined: Mon May 22, 2006 3:48 pm
Location: Houston, Texas

Re: It looks like a bot got through your filter !!?? Turni

Postby Maverick » Wed Mar 29, 2017 7:27 pm

natman wrote:
Maverick wrote:Nathan, this is off-topic, but I received a notice from Firefox when logging in today that the connection is insecure. Is there a way this site could be upgraded to use HTTPS? I realize you're very busy but I thought I'd mention it since I don't know if anyone else has seen that notification.


Sure we can. All it takes as a bunch more $$$$$ (money). At this time, I am the sole supporter of the site, which costs several hundred dollars per year to keep up and running. With traffic as low as it has been recently, spending more for something that would not increase value and would likely reduce visibility and future (legitimate) memberships seems counter-productive.


Understood. Thanks for keeping this site up!
User avatar
Maverick
Native Resident
 
Posts: 343
Joined: Tue Aug 25, 2015 11:14 am
Location: DFW, TX

Previous

Return to Questions about this website

Who is online

Users browsing this forum: No registered users and 1 guest